vendredi 12 novembre 2010

[Update - TMG] Slow reboot after Service Pack 1

On a Service Pack 1 of Forefront TMG deployment I was surprised to notice that the servers become very slow when starting after a reboot for example.

In fact it’ll take around 10 minutes (for real) between the first ping and the availability all the services like remote desktop.

Without Service Pack 1 no problem weird... After a case support it’s seems that it’s a known problem Microsoft, unfortunately I actually not tested if the recent Update 1 solve it.

To check if you are on the same scenario here’s how to proceed:
1/ Restart the server and optionally grind and bear it :)
2/ Open the events logs and on the System node search for:
Log Name: System
Source: Service Control Manager
Date: 15/09/2010 10:52:14
Event ID: 7022
Task Category: None
Level: Error
Keywords: Classic
User: N/A
Computer: hostname.domain.ext
The Microsoft Forefront TMG Managed Control service hung on starting.
Event Xml:
‹Event xmlns=""›
        ‹Provider Name="Service Control Manager" Guid="{555908d1-a6d7-4695-8e1e-26931d2012f4}" EventSourceName="Service Control Manager" /›
        ‹EventID Qualifiers="49152"›7022‹/EventID›
        ‹TimeCreated SystemTime="2010-09-15T08:52:14.400011100Z" /›
        ‹Correlation /›
        ‹Execution ProcessID="564" ThreadID="568" /›
        ‹Security /›
        ‹Data Name="param1"›Microsoft Forefront TMG Managed Control‹/Data›

[Update] : The patch for this problem exist on the Update 1 of Forefront TMG SP1.

Aucun commentaire:

Enregistrer un commentaire